Authorization issue with Symbl platform
Incident Report for Symbl
Resolved
This incident has been resolved from auth0 and Symbl Platform's login is fully functional now.
Posted Jun 21, 2022 - 08:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 08:15 UTC
Update
This incident has been resolved from auth0 and Symbl Platform's login is fully functional now.
Posted Jun 21, 2022 - 08:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 07:36 UTC
Monitoring
We have identified an issue with login for the Symbl Platform. Our authorization provider Auth0 is currently experiencing a system degradation that is partially failing the authorization. Users may experience issues logging into the Symbl platform until the issue is resolved from auth0's end. We are currently tracking the status very closely with auth0 and will update as the login functionality is restored.
Posted Jun 21, 2022 - 07:28 UTC
This incident affected: Platform Console and Token generation API.