Degraded Performance for Async Audio, Async Video and Streaming APIs
Incident Report for Symbl
Resolved
We experienced a period of increased latency due to downstream service issues. Services are now stable.
Posted Mar 02, 2023 - 22:48 UTC
Investigating
We are experiencing elevated degraded performance with async video, async audio and streaming apis. Our team is investigating the issue.
Posted Mar 02, 2023 - 17:26 UTC
This incident affected: Async Video API, Async Audio API, and Streaming API.