Degraded Performance for Async API Service
Incident Report for Symbl
Resolved
We observed a bottleneck with one of the infrastructure components and fixed it by upgrading it.
This incident has been resolved and all async APIs are fully functional now.

We will be continuing to monitor the situation.
Posted Jul 26, 2022 - 19:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 18:18 UTC
Update
We are still working on to fix the issue.
Posted Jul 26, 2022 - 16:57 UTC
Investigating
We are currently experiencing degraded performance for our Async API Service.
Our engineers are currently investigating the problem. Please monitor our status page or subscribe to our email updates for continuous updates.
Posted Jul 26, 2022 - 13:36 UTC
This incident affected: Async Text API, Async Video API, and Async Audio API.