Token generation failure
Incident Report for Symbl
Resolved
[UPDATED] Symbl token generation service had intermittent failure starting 10:00:42 PT to 12:02:13 PM due to a backward compatibility break with our Auth provider. Due to this, new sign-ups on the platform and new token generation were impacted for a few app IDs. This issue is now resolved and the team will continue to monitor the environment over the next 2 hours. Please contact support@symbl.ai if you need any additional information on the issue. We apologize for the inconvenience caused to your business.
Posted Jun 15, 2022 - 19:02 UTC
Update
The team is still working on the fix. Please stay tuned!
Posted Jun 15, 2022 - 18:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2022 - 18:46 UTC
Identified
The issue has been identified, and the team is working on a fix.
Posted Jun 15, 2022 - 18:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 18:14 UTC
Update
We have partial outage and some customers are impacted due to an issue with Symbl identity provider. We are working to resolve this.
Posted Jun 15, 2022 - 18:10 UTC
Update
The investigation is still going on.
Posted Jun 15, 2022 - 17:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 17:34 UTC
Investigating
We are currently experiencing an outage for token generation service. The investigation is going on at the moment.
Posted Jun 15, 2022 - 17:34 UTC