Outage for Streaming API service
Incident Report for Symbl
Resolved
We experienced an outage for our Streaming API services.

We were experiencing issues due to recent upgrade in our Infra. This was causing one of dependent library was not working as expected due to compatibility issue and It has been resolved now.

If you continue to run into issues with Symbl's APIs, please reach out to our support team at support@symbl.ai.

The issue has now been resolved and the service is operating normally.
Posted Feb 25, 2022 - 05:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2022 - 05:36 UTC
Investigating
We are currently experiencing an outage for our Streaming API services. This outage is causing our Streaming API services not accepting connections.

Our engineers are currently investigating the problem. Please monitor our status page or subscribe to our email updates for continuous updates.
Posted Feb 25, 2022 - 05:19 UTC
This incident affected: Streaming API.