Increased latency in the Summary API response
Incident Report for Symbl
Resolved
We were experiencing latency issue with our Summary API and it's resolved now. If you continue to run into issues with Symbl's APIs, please reach out to our support team at support@symbl.ai.
Posted Feb 23, 2022 - 18:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 18:08 UTC
Investigating
We are observing unusual load on our APIs and are monitoring it very closely. This could cause an increased latency in the Summary API response. We are working to resolve this as soon as possible.
Posted Feb 23, 2022 - 17:27 UTC
This incident affected: Conversation API.