Outage for Async Audio and Video APIs
Incident Report for Symbl
Resolved
We experienced an outage for our Async Audio and Video file and URL both APIs.

We were experiencing issues with storage which have been resolved now. If you continue to run into issues with Symbl's APIs, please reach out to our support team at support@symbl.ai.
Posted Oct 18, 2021 - 04:08 UTC
Investigating
We are currently experiencing an outage for our Async Audio and Video APIs. This outage is causing our APIs to give 502 bad gateway error with file not supported message.

Our engineers are currently investigating the problem. Please monitor our status page or subscribe to our email notifications for continuous updates.
Posted Oct 18, 2021 - 03:43 UTC
This incident affected: Async Video API and Async Audio API.