Outage for Async and Streaming APIs
Incident Report for Symbl
Resolved
We experienced an outage for our Async and Streaming APIs.
Issue - Async API job status showing failed and Streaming API was not returning transcript.

All of our services are now restored and working as expected.

If you continue to run into issues with Symbl's APIs, please reach out to our support team at support@symbl.ai.
Posted Oct 02, 2023 - 22:43 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 21:25 UTC
Investigating
We are currently experiencing an outage for our Async API services. This outage is causing our Async API services to fail during job processing.

Issue - Async API jobs are failing and streaming API is unable to generate the transcript.

Our engineers are currently investigating the problem. Please monitor our status page or subscribe to our email notifications for continuous updates.
Posted Oct 02, 2023 - 20:03 UTC
This incident affected: Telephony API (Telephony SIP) and Async Video API, Async Audio API, Streaming API.