Outage for Async Text, Audio and Video APIs
Incident Report for Symbl
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 23:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 20:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2023 - 18:59 UTC
Investigating
We are currently experiencing an outage for our Async APIs - Text, Audio and Video APIs.

This outage is causing our Async API services to fail during job processing with 503 error.

Our engineers are currently investigating the problem. Please monitor our status page or subscribe to our email notifications for continuous updates.
Posted Sep 05, 2023 - 18:58 UTC
This incident affected: Async Text API, Async Video API, and Async Audio API.