Degraded Performance on Streaming API - Elevated Latency
Incident Report for Symbl
Resolved
The performance degradation issue has been resolved.
Posted May 12, 2022 - 01:00 UTC
Monitoring
The degraded performance issue has been resolved. We're actively monitoring the system.
Posted May 11, 2022 - 23:04 UTC
Identified
The root cause has been identified and currently, our team is actively working on mitigating the performance degradation issues.
Posted May 11, 2022 - 21:53 UTC
Investigating
We're experiencing degraded performance on Streaming API - Intermittently elevated latency in accepting new connections and sending back events
Posted May 11, 2022 - 21:52 UTC
This incident affected: Streaming API.