Degraded Performance for trackers api
Incident Report for Symbl
Resolved
The performance degradation issue has been resolved.
Posted May 27, 2022 - 08:26 UTC
Investigating
We are currently experiencing degraded performance for trackers. The issue is trackers are returning empty list intermittently for some conversations.

Our engineers are currently investigating the problem. Please monitor our status page or subscribe to our email updates for continuous updates.
Posted May 27, 2022 - 05:58 UTC
This incident affected: Conversation API.