Outage for Async APIs - Text, Audio, Video
Incident Report for Symbl
Resolved
We experienced an outage for our Async APIs.

One of our internal services experienced problems while scaling up, which caused a major outage for the Async APIs has been resolved now. If you continue to run into issues with Symbl's APIs, please reach out to our support team at support@symbl.ai.

The issue has now been resolved and the service is operating normally.
Posted Jan 12, 2023 - 09:37 UTC
Identified
We observed a bottleneck with one of the infrastructure components which was causing the service not to scale up properly.

Our engineers have identified the issue and are working on the fix. The estimated time to fix is approximately 10 min. Please continue to monitor our status page or subscribe to our email for regular updates.
Posted Jan 12, 2023 - 09:09 UTC
Investigating
We are currently experiencing an outage for our Async APIs - Text, Audio and Video APIs.

We are currently experiencing an outage for our Async API services. This outage is causing our Async API services to fail during job processing.

Our engineers are currently investigating the problem. Please monitor our status page or subscribe to our email notifications for continuous updates.
Posted Jan 12, 2023 - 09:02 UTC
This incident affected: Async Text API, Async Video API, and Async Audio API.