Serving older version of Symbl Docs (Resolved: Symbl.ai Docs down)
Incident Report for Symbl
Resolved
The content hosting provider has addressed the issues. And the new version of docs is back online.
Posted Aug 24, 2022 - 01:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2022 - 00:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2022 - 00:27 UTC
Monitoring
The issue has been identified and is being worked upon by the hosting provider.

To mitigate the impact, we've redirected docs traffic to an older version of our documentation. The impact is being lowered to degraded performance.
Posted Aug 24, 2022 - 00:26 UTC
Investigating
We're currently investigating a loss of connectivity docs.symbl.ai. The issue has been identified as an outage by our content hosting provider.
Posted Aug 23, 2022 - 23:46 UTC
This incident affected: Docs.